jump to navigation

Arduino IDE running on RPi using 5″ HDMI 800 X 480 display March 30, 2017

Posted by rik94566 in 800 X 480 display, adafruit, agponics.com, arduino, DIY aquaponics, Instructables, IoT aquaponics, Raspberry PI, rik kretzinger, rik94566, Uncategorized.
Tags: , , , ,
trackback

Since the problem with using a 5″ HDMI display was worked with the Raspberry Pi.  A new problem developed that needed to be addressed.  Running Arduino IDE on Raspberry Pi using the 5″ HDMI display at 800 X 480 resolution.  The problem is that the Arduino IDE bleeds off the edges of the display (see picture below).  The issue is that the Arduino IDE cannot be moved around to get access to the menu options.  So there is no way to check libraries or setting to insure sketches are being up-loaded correctly.  No new sketches can be opened either.  Major pain.

IDE issue800X480

 

After some research and a little time solving the Raspberry Pi – Jessie with Pixel display issue I found a solution that resolves this issue as well.

I wrote an Instructable to document what is needed, so check it out if this is a issue for you.

Window size issue with Arduino IDE and RPi

Here are the results:

arduino size change

 

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: